здравствуйте, после установки сборки новых кампаний L4D2 Mega Campaigns Pack v2, часто стало не пускать на сервера  Custom 1-4, сообщает карта не соответствует версиям, лаунчер жаль не помогает что то обновить на старых картах кастома

 

31321313131311.jpg

Share this post


Link to post

Phantom assassin карты с 1-4 будут убраны так что не какой проблемы не будет скоро терпи)

Share this post


Link to post

Редд Янковски это не похоже на радостные новости,) были мысли может установка Mega Campaigns Pack v2 не прошла ровно и игру придется переустановить, но на сервера custom  mcp  5-8 загружает нормально.

старые карты на кастоме 1-4 пригодились бы, ну надеюсь полностью не уберут

Share this post


Link to post

Phantom assassin просто обновят до этих версий новых которые на 5-8. уберут из старой сборки ток 2 карты

1 минуту назад, Phantom assassin сказал:

 

старые карты на кастоме 1-4 пригодились бы, ну надеюсь полностью не уберут

 

Share this post


Link to post

Редд Янковски теперь понятно что происходит, оказывается какие то конкретно 2 карты уберут из кастом 1-4,  а не сами кампании, ладно придется подождать и хотя бы не надо переустанавливать игру, спасибо за ответ

Share this post


Link to post

Phantom assassin просто играй пока на 5-8 думаю разницы не какой) главное что бы команда была нормальная в игре)

Share this post


Link to post

Это нормально. Устанавливая MCP вход пока гарантирован только на 5-8 сервера, остальные перейдут на MCP со временем

Share this post


Link to post

Редд Янковски думаю да за день не успею соскучится по прошлым кампаниям кастома) это не помешает если хорошая команда попадется в игре

Share this post


Link to post

bullet28 хорошо что ничего страшного 

половина mcp серверов для начала достаточно наверно, можно пока что не слишком торопится) 

 

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this